RP Listener Forum - Radio Paradise - eclectic commercial free Internet radio
[ ]      [ ]   [ ]

Movie rental suggestions & reviews - Netflix or Blockbuster - DaveInVA - Apr 26, 2015 - 6:40pm
 
What Did You Do Today? - buzz - Apr 26, 2015 - 5:11pm
 
What makes you smile? - Red_Dragon - Apr 26, 2015 - 4:53pm
 
Baseball, anyone? - ScottFromWyoming - Apr 26, 2015 - 4:07pm
 
The Dragons' Roost - triskele - Apr 26, 2015 - 4:02pm
 
Things I Saw Today... - triskele - Apr 26, 2015 - 3:53pm
 
Stuff I've Said Out Loud - haresfur - Apr 26, 2015 - 3:16pm
 
Counting with Pictures - Proclivities - Apr 26, 2015 - 3:02pm
 
What Makes You Laugh? - Alexandra - Apr 26, 2015 - 2:53pm
 
Name My Band - kurtster - Apr 26, 2015 - 2:49pm
 
• • • The Once-a-Day • • •  - Manbird - Apr 26, 2015 - 2:37pm
 
Mixtape Culture Club - kurtster - Apr 26, 2015 - 1:42pm
 
Photos you have taken of your walks or hikes. - Antigone - Apr 26, 2015 - 12:46pm
 
• • •  BACON • • •  - DaveInVA - Apr 26, 2015 - 10:27am
 
OUR CATS!! - 2cats - Apr 26, 2015 - 10:21am
 
Show us your NEW _______________!!!! - Antigone - Apr 26, 2015 - 9:20am
 
How's the weather? - triskele - Apr 26, 2015 - 7:57am
 
Post Your Rainbow Pictures - Alexandra - Apr 25, 2015 - 8:57pm
 
Cloud Gazing (Photos You've Taken) - Alexandra - Apr 25, 2015 - 8:56pm
 
Waste Time At Work - ScottFromWyoming - Apr 25, 2015 - 8:50pm
 
Out the window - Alexandra - Apr 25, 2015 - 8:50pm
 
Talk Behind Their Backs Forum - ScottFromWyoming - Apr 25, 2015 - 8:49pm
 
Things You Thought Today - bokey - Apr 25, 2015 - 7:49pm
 
Dialing 1-800-Manbird - Manbird - Apr 25, 2015 - 7:10pm
 
Lyrics that strike a chord today... - Antigone - Apr 25, 2015 - 6:28pm
 
Outstanding Covers - oldviolin - Apr 25, 2015 - 5:31pm
 
Radio Paradise Comments - Coaxial - Apr 25, 2015 - 4:08pm
 
Beer - oldviolin - Apr 25, 2015 - 3:45pm
 
Unusual News - Coaxial - Apr 25, 2015 - 1:17pm
 
Breaking News - ScottFromWyoming - Apr 25, 2015 - 9:54am
 
Summer Concerts - vinylbob - Apr 25, 2015 - 9:20am
 
Nepal - miamizsun - Apr 25, 2015 - 8:48am
 
Cryptic Posts - Leave Them Guessing - Red_Dragon - Apr 25, 2015 - 8:39am
 
Classical Music - NoEnzLefttoSplit - Apr 24, 2015 - 10:42pm
 
Speaking of Logos... - islander - Apr 24, 2015 - 10:20pm
 
Make triskele smile - BlueHeronDruid - Apr 24, 2015 - 8:24pm
 
Celebrity Deaths - ScottFromWyoming - Apr 24, 2015 - 7:33pm
 
The Moon - oldviolin - Apr 24, 2015 - 3:58pm
 
HALF A WORLD - oldviolin - Apr 24, 2015 - 3:45pm
 
Lyrics That Remind You of Someone - Sean-E-Sean - Apr 24, 2015 - 2:25pm
 
Water Wars - oldviolin - Apr 24, 2015 - 12:40pm
 
The Image Post - oldviolin - Apr 24, 2015 - 12:06pm
 
What are you doing RIGHT NOW? - oldviolin - Apr 24, 2015 - 11:43am
 
Gotta Get Your Drink On - Proclivities - Apr 24, 2015 - 11:40am
 
How much is your monthly cellphone bill? - miamizsun - Apr 24, 2015 - 9:15am
 
Make Lily34 Laugh - Coaxial - Apr 24, 2015 - 8:12am
 
Great guitar faces - oldviolin - Apr 24, 2015 - 8:03am
 
Epic Facebook Statuses - oldviolin - Apr 24, 2015 - 7:52am
 
Candidate Hillary Clinton - oldviolin - Apr 24, 2015 - 7:47am
 
RP Daily Trivia Challenge - ScottFromWyoming - Apr 24, 2015 - 7:16am
 
Bug Reports & Feature Requests - Beaker - Apr 24, 2015 - 7:05am
 
Pernicious Pious Proclivities Particularized Prodigiously - sirdroseph - Apr 24, 2015 - 6:40am
 
~*Funny Cats*~ - 2cats - Apr 24, 2015 - 6:19am
 
MIXES - miamizsun - Apr 24, 2015 - 5:58am
 
Photography Forum - Your Own Photos; Please Limit to 510 ... - haresfur - Apr 24, 2015 - 1:48am
 
Music Videos - NoEnzLefttoSplit - Apr 23, 2015 - 11:48pm
 
Celebrity Face Recognition - Coaxial - Apr 23, 2015 - 9:05pm
 
Live Music - RichardPrins - Apr 23, 2015 - 6:09pm
 
YouTube: Music-Videos - RichardPrins - Apr 23, 2015 - 5:51pm
 
Tech & Science - RichardPrins - Apr 23, 2015 - 5:08pm
 
Things that make you go Hmmmm..... - DaveInVA - Apr 23, 2015 - 4:06pm
 
volcano! - Antigone - Apr 23, 2015 - 3:33pm
 
Wikipedia News - miamizsun - Apr 23, 2015 - 3:24pm
 
Military Matters - RichardPrins - Apr 23, 2015 - 2:58pm
 
What songs make you cry... - VV - Apr 23, 2015 - 2:26pm
 
Israel - RichardPrins - Apr 23, 2015 - 2:12pm
 
2016 Elections - RichardPrins - Apr 23, 2015 - 11:37am
 
Thimerosal Vaccines linked to neurological disorders - aflanigan - Apr 23, 2015 - 11:31am
 
To ROKU or not to ROKU... - bokey - Apr 23, 2015 - 11:29am
 
The Best Commercials - Proclivities - Apr 23, 2015 - 11:19am
 
Speaking of LEGOS - Proclivities - Apr 23, 2015 - 11:04am
 
More cuteness - MsJudi - Apr 23, 2015 - 10:09am
 
Annoying stuff. not things that piss you off, just annoyi... - lily34 - Apr 23, 2015 - 6:26am
 
Today in History - Red_Dragon - Apr 23, 2015 - 5:53am
 
Animation - RichardPrins - Apr 23, 2015 - 1:19am
 
(a public service of RP)
Index » Radio Paradise/General » About RP » Bug Reports & Feature Requests Page: 1, 2, 3 ... 622, 623, 624  Next
Post to this Topic
Beaker

Beaker Avatar



Posted: Apr 24, 2015 - 7:05am

 ef wrote:

Seems like there is some kind of an issue in the app.  I haven't used the app in a couple of months, but did note it was updated at least once during that span of time.

Testing now, I'm getting current tune name, plus album art, a working link to the song info, and an apparently functioning psd, but no sound.  And this is on wifi - cell connection is disabled. Testing with cell data enabled and wifi disabled produces the same result - no audio.

And the other day, my phone was also updated (from 5.0.1) to the latest Android flavour - 5.1.  RP app ver: 3.2.21.gp

Under my cellular network setting —>> Access Point Names —> Internet ... tapping on that brings up an advanced config screen (titled Edit access point) and showing, (among other things): my APN name; Proxy (not set); Port (not set); Server (not set)

HTH somehow.

EDIT:  Now working! Checking to see what I did / if repeatable.

Dunno if this will help OP, but ... as mentioned, I accessed my APN info.  Went in and specified 0.0.0.0 for Proxy, and 0 for Port.  Saved that.  There were some reboots during and after this process as I tried to access other things.

Resetting the proxy & port to blank so they both read "not set" has made no difference now, as the RP app still works - with sound.  Perhaps forcing the entries to 0 was a cure, although there wasn't anything loaded in there for proxy info by my cell service provider.

When in doubt, reboot, it seems.
 
Just to clarify,  this is for the Sprint network only and will only help if things  work fine on wifi but do not work over cell.
The reason it affects a lot of music apps is  due to limitations with Android, it is often neccesary to run a server on the device to stream music to the mediaplayer.
Sprints' configuration prevents the connection.  So everything will seem fine but the audio will never start and eventually times out.

A good description of the issue is available here.
http://androidforums.com/threads/streaming-media-and-the-tyrrany-of-the-sprint-proxies.361521/

 
The commentary found via links re issues at Sprint are discussions from 2011.  As a tech guy, I have difficulty believing that an issue identified that long ago has not been remedied.  If the Sprint cure is in fact valid today, then someone is using old tech/code...   I think the cause and solution lay elsewhere.  I also note that on my phone, some embedded vids won't play (this started occurring pre the update to Lollipop 5.1), while the YouTube app will play fine - and this remains an issue. 


dwhayslett

Location: Pawleys Island, SC
Gender: Male
Zodiac: Gemini
Chinese Yr: Rabbit


Posted: Apr 23, 2015 - 2:32pm

 DaveInVA wrote:

I tried several and they all came up blank forms with no pics for me...

Edit: Now they are working again...

 
I've been seeing this intermittently for maybe a couple of weeks now.  Click on a song link and there are no comments, no ratings, no picture ... as if the song info can't be loaded from whatever DB they live in.  It seems to be happening right after a song switch, during the window between when a song starts playing and the playlist in the RP banner updates.  Once the playlist updates, everything is ok.  At least I think that's when it happens, I haven't tried to thoroughly pin this down.

To clarify; this happens when I click on any song link other than what's currently playing, prior to the playlist update (can't click on the current song link, as it hasn't appeared yet.)
ScottFromWyoming
Psycho. Poodle
ScottFromWyoming Avatar

Location: Powell
Gender: Male
Zodiac: Pisces
Chinese Yr: Tiger


Posted: Apr 23, 2015 - 10:00am

 BillG wrote:
Sorry about that. We had a server issue. Everything should be OK now.

I let a runaway logging process fill up the hard disk on our webserver. While I was offline for the day, naturally.

It's always somethin'...

 
Whatever it was then, it is now again. I think. Had a couple of logout episodes very much like the other day.
ef

ef Avatar



Posted: Apr 22, 2015 - 5:45pm


Seems like there is some kind of an issue in the app.  I haven't used the app in a couple of months, but did note it was updated at least once during that span of time.

Testing now, I'm getting current tune name, plus album art, a working link to the song info, and an apparently functioning psd, but no sound.  And this is on wifi - cell connection is disabled. Testing with cell data enabled and wifi disabled produces the same result - no audio.

And the other day, my phone was also updated (from 5.0.1) to the latest Android flavour - 5.1.  RP app ver: 3.2.21.gp

Under my cellular network setting —>> Access Point Names —> Internet ... tapping on that brings up an advanced config screen (titled Edit access point) and showing, (among other things): my APN name; Proxy (not set); Port (not set); Server (not set)

HTH somehow.

EDIT:  Now working! Checking to see what I did / if repeatable.

Dunno if this will help OP, but ... as mentioned, I accessed my APN info.  Went in and specified 0.0.0.0 for Proxy, and 0 for Port.  Saved that.  There were some reboots during and after this process as I tried to access other things.

Resetting the proxy & port to blank so they both read "not set" has made no difference now, as the RP app still works - with sound.  Perhaps forcing the entries to 0 was a cure, although there wasn't anything loaded in there for proxy info by my cell service provider.

When in doubt, reboot, it seems.
 
Just to clarify,  this is for the Sprint network only and will only help if things  work fine on wifi but do not work over cell.
The reason it affects a lot of music apps is  due to limitations with Android, it is often neccesary to run a server on the device to stream music to the mediaplayer.
Sprints' configuration prevents the connection.  So everything will seem fine but the audio will never start and eventually times out.

A good description of the issue is available here.
http://androidforums.com/threads/streaming-media-and-the-tyrrany-of-the-sprint-proxies.361521/
Beaker

Beaker Avatar



Posted: Apr 22, 2015 - 3:21pm

 tspence73 wrote:
BillG wrote:
 tspence73 wrote:
Radio Paradise app does not play cell streaming sound with the Samsung Galaxy Note Edge via Sprint with the Android 5.0.1 Lollipop OS update.  I have done a complete factory reset and Radio Paradise still doesn't function.   You guys might want to figure out the problem.  Everything with Sprint was working fine on my Galaxy Note Edge since February when I bought the phone on the Android 4.4.4 OS version. 
 
This is a Sprint network issue. I'm traveling today. I'll look up the solution when I can & post it - or if you Google around a bit you might find the fix yourself. It affects a lot of streaming apps.
 
This is not true.  I had this same problem with my Galaxy S2 phone months ago and the following fix did NOT work and I gave up trying to get your application to work as Sprint blamed your app and you blamed Sprint's cell streaming.
————————————
Our developer passed this along to me. If you're having the same problem on Sprint phones, here's the solution (also required by many other apps):

——
Sprint has some proxy settings that intercept all traffic,  even if it's meant to be on your local network or device.   Ends up breaking a lot of apps.
There's  a fix for this,  that requires a call to your provider. Can either get the MSL code or have them clear your proxy settings for you, mentioning media streaming is broken over cell connections.

-In your phone, dial ##3282#.
-Choose ‘Edit Mode’
-Put in the password — you may need to call your mobile provider and ask for the MSL code, or the password for ##3282#, and they should give it to you.
-Choose Advanced
-Change the HTTP PD Proxy Port to: 0
-Change HTTP PD Proxy Address to: 0.0.0.0

Here's some links with more info about the issue.

http://blog.grooveshark.com/post/8390603272/sprint-boost-virgin-users-we-have-a-fix-for-you
https://community.sprint.com/baw/message/282962
http://forum.xda-developers.com/showthread.php?t=1283229
——

This is showing up for the first time in the new version of our app because of a major change in the way we handle audio streaming — a change that makes the app much, much more resistant to dropouts & buffering. The same change will be rolling out to iOS app users sometime very soon.

—————————————————-

That fix didn't work for me.  Just saying.  I could try it again, but I tried it months ago and gave up on your app until I got my new phone in February and your app worked for the brand new phone, right up until I got the Android 5.0.1 update.   So, there is something else wrong and it's very likely not Sprint but rather the way your app interfaces in the Android OS and gets it's streaming through the cell data. 
 
Seems like there is some kind of an issue in the app.  I haven't used the app in a couple of months, but did note it was updated at least once during that span of time.

Testing now, I'm getting current tune name, plus album art, a working link to the song info, and an apparently functioning psd, but no sound.  And this is on wifi - cell connection is disabled. Testing with cell data enabled and wifi disabled produces the same result - no audio.

And the other day, my phone was also updated (from 5.0.1) to the latest Android flavour - 5.1.  RP app ver: 3.2.21.gp

Under my cellular network setting —>> Access Point Names —> Internet ... tapping on that brings up an advanced config screen (titled Edit access point) and showing, (among other things): my APN name; Proxy (not set); Port (not set); Server (not set)

HTH somehow.

EDIT:  Now working! Checking to see what I did / if repeatable.

Dunno if this will help OP, but ... as mentioned, I accessed my APN info.  Went in and specified 0.0.0.0 for Proxy, and 0 for Port.  Saved that.  There were some reboots during and after this process as I tried to access other things.

Resetting the proxy & port to blank so they both read "not set" has made no difference now, as the RP app still works - with sound.  Perhaps forcing the entries to 0 was a cure, although there wasn't anything loaded in there for proxy info by my cell service provider.

When in doubt, reboot, it seems.

tspence73

tspence73 Avatar

Location: Las Vegas
Gender: Male
Zodiac: Aries
Chinese Yr: Buffalo


Posted: Apr 22, 2015 - 2:18pm

BillG wrote:
 tspence73 wrote:
Radio Paradise app does not play cell streaming sound with the Samsung Galaxy Note Edge via Sprint with the Android 5.0.1 Lollipop OS update.  I have done a complete factory reset and Radio Paradise still doesn't function.   You guys might want to figure out the problem.  Everything with Sprint was working fine on my Galaxy Note Edge since February when I bought the phone on the Android 4.4.4 OS version. 
 
This is a Sprint network issue. I'm traveling today. I'll look up the solution when I can & post it - or if you Google around a bit you might find the fix yourself. It affects a lot of streaming apps.
 
This is not true.  I had this same problem with my Galaxy S2 phone months ago and the following fix did NOT work and I gave up trying to get your application to work as Sprint blamed your app and you blamed Sprint's cell streaming.


------------------------
Our developer passed this along to me. If you're having the same problem on Sprint phones, here's the solution (also required by many other apps):

——
Sprint has some proxy settings that intercept all traffic,  even if it's meant to be on your local network or device.   Ends up breaking a lot of apps.
There's  a fix for this,  that requires a call to your provider. Can either get the MSL code or have them clear your proxy settings for you, mentioning media streaming is broken over cell connections.

-In your phone, dial ##3282#.
-Choose ‘Edit Mode’
-Put in the password — you may need to call your mobile provider and ask for the MSL code, or the password for ##3282#, and they should give it to you.
-Choose Advanced
-Change the HTTP PD Proxy Port to: 0
-Change HTTP PD Proxy Address to: 0.0.0.0

Here's some links with more info about the issue.

http://blog.grooveshark.com/post/8390603272/sprint-boost-virgin-users-we-have-a-fix-for-you
https://community.sprint.com/baw/message/282962
http://forum.xda-developers.com/showthread.php?t=1283229
——

This is showing up for the first time in the new version of our app because of a major change in the way we handle audio streaming — a change that makes the app much, much more resistant to dropouts & buffering. The same change will be rolling out to iOS app users sometime very soon.

-----------------------------------

That fix didn't work for me.  Just saying.  I could try it again, but I tried it months ago and gave up on your app until I got my new phone in February and your app worked for the brand new phone, right up until I got the Android 5.0.1 update.   So, there is something else wrong and it's very likely not Sprint but rather the way your app interfaces in the Android OS and gets it's streaming through the cell data. 





BillG
Free-Range DJ
BillG Avatar

Location: California
Gender: Male
Zodiac: Cancer
Chinese Yr: Snake


Posted: Apr 22, 2015 - 12:12pm

 tspence73 wrote:
Radio Paradise app does not play cell streaming sound with the Samsung Galaxy Note Edge via Sprint with the Android 5.0.1 Lollipop OS update.  I have done a complete factory reset and Radio Paradise still doesn't function.   You guys might want to figure out the problem.  Everything with Sprint was working fine on my Galaxy Note Edge since February when I bought the phone on the Android 4.4.4 OS version. 
 
This is a Sprint network issue. I'm traveling today. I'll look up the solution when I can & post it - or if you Google around a bit you might find the fix yourself. It affects a lot of streaming apps.
tspence73

tspence73 Avatar

Location: Las Vegas
Gender: Male
Zodiac: Aries
Chinese Yr: Buffalo


Posted: Apr 22, 2015 - 10:29am

Radio Paradise app does not play cell streaming sound with the Samsung Galaxy Note Edge via Sprint with the Android 5.0.1 Lollipop OS update.  I have done a complete factory reset and Radio Paradise still doesn't function.   You guys might want to figure out the problem.  Everything with Sprint was working fine on my Galaxy Note Edge since February when I bought the phone on the Android 4.4.4 OS version. 
BillG
Free-Range DJ
BillG Avatar

Location: California
Gender: Male
Zodiac: Cancer
Chinese Yr: Snake


Posted: Apr 21, 2015 - 6:31pm

Sorry about that. We had a server issue. Everything should be OK now.

I let a runaway logging process fill up the hard disk on our webserver. While I was offline for the day, naturally.

It's always somethin'...
ScottFromWyoming
Psycho. Poodle
ScottFromWyoming Avatar

Location: Powell
Gender: Male
Zodiac: Pisces
Chinese Yr: Tiger


Posted: Apr 21, 2015 - 6:18pm

 BillG wrote:

I'm not seeing any issues on our servers — at least not at the moment. I'm taking some time off this week, but I'll keep an eye on things as best I can.

 
Let us know how that works out.
ScottFromWyoming
Psycho. Poodle
ScottFromWyoming Avatar

Location: Powell
Gender: Male
Zodiac: Pisces
Chinese Yr: Tiger


Posted: Apr 21, 2015 - 6:17pm

 skindy wrote:
The site got wonky for me about 5 hours ago. Playlist was stuck on BB King & Dr. John, couldn't find currently-playing artists in the Music/Artists search, pages took a long time to load. I cleared my cache, opened a new Chrome window... nothing helped. But it looks like the site just righted itself in the last 10 minutes. A 5-hour gap in the playlist, but otherwise things seem to be back to normal...
 
Same here ... By the way, it's been 5½ years since your last post. Please give us a detailed accounting of what's gone on.
skindy
ahead of the curve, looking for the angle
skindy Avatar

Location: Land of Enchantment
Gender: Female
Zodiac: Libra
Chinese Yr: Snake


Posted: Apr 21, 2015 - 6:04pm

The site got wonky for me about 5 hours ago. Playlist was stuck on BB King & Dr. John, couldn't find currently-playing artists in the Music/Artists search, pages took a long time to load. I cleared my cache, opened a new Chrome window... nothing helped. But it looks like the site just righted itself in the last 10 minutes. A 5-hour gap in the playlist, but otherwise things seem to be back to normal...


jpfueler

jpfueler Avatar

Location: Alvarado, Texas, (A Bit FurtherSouth o' Ft Worth)
Gender: Male
Zodiac: Gemini
Chinese Yr: Horse


Posted: Apr 21, 2015 - 4:54pm

things are whonky, but I think it is much of the internet. had issues this morning with my home system and having much the same here at work. Pings are fine and pages still don't open. took a few tries to get here.
Now to see if it'll post
kurtster
ignore the kitteh behind the kurtain
kurtster Avatar

Location: counting flowers on the wall ...
Gender: Male
Zodiac: Libra
Chinese Yr: Dragon


Posted: Apr 21, 2015 - 3:55pm

Seems that the main site is down.  Posting via mobile website via desktop and the mobile site is wonky, too, but working.
lily34
STFU
lily34 Avatar

Location: GTFO
Gender: Female
Zodiac: Cancer
Chinese Yr: Monkey


Posted: Apr 21, 2015 - 1:53pm

is the site wonky for anyone else?

no RAFT, and the playlist showing that the last song was BB King & Dr. John?
tspence73

tspence73 Avatar

Location: Las Vegas
Gender: Male
Zodiac: Aries
Chinese Yr: Buffalo


Posted: Apr 21, 2015 - 9:10am

BillG wrote:
The first thing to try is to delete the app & reinstall it from the Play Store. That generally takes care of problems like this.

---------------------

I have removed the Radio Paradise app and reinstalled it.  I even went into the app list and removed it there.   Even after removal and reinstallation there is a problem with no sound when attempting to stream using cell data.   The box for the cell data in the settings is checked so that it should play.   The track title shows, the album art doesn't show on the main screen and the cache buffer shows that it's filling up via the cell data........but there is no sound coming through.   If I connect my phone to my wifi router at home, then the sound will play.   This is a highly similar issue that I had with my old Samsung Galaxy S2 had, only in this case, the song tracks are actually displaying instead of rotating incorrect track names.  The only thing that changed was an OS version update to Lollipop 5.0.1.
Page: 1, 2, 3 ... 622, 623, 624  Next